Importing VSQX, no voice plays

Hello everyone!
I imported a vsqx with english lyrics and set Eleanor as the singer but when I play it no voice come out. I have checked every parameter, the volume mixer and track manager but still no voice will play. I have imported other vsqx and they work just fine. Deleting all the notes and rewriting them also doesn’t work so I’m left very confused :confused:

1 Like

This is meant to just be rhetorical.

I have never seen a software product launch where there have been so many complaints about it not being able to import different competitors file formats.

Where I come from, file formats are proprietary.
All hail the .s5p! :smiley:

1 Like

It’s not really a complaint and I don’t really mind, I can just make the melody myself, but it just seemed odd that only that particular vsqx wasn’t working.

Could you upload the VSQX that’s not working and let us have a try?

Would You Rather By CloudsP.rar (15.6 KB)

Sorry for the late reply. I downloaded it from Clouds P who provided the link on Youtube. The VSQX works as expected in Vocaloid 4. I have tried editing it a bit and saving it as a new file, then importing it in SynthV and still nothing.

This VSQX has its main track muted. I don’t know why the uploader did that but if you unmute it from Track Manager it’ll play.

Oh boy, do I feel silly now. I guess I looked at it and mistakenly thought it wasn’t muted.
Thank you for looking into it and sorry for taking your precious time!