Project won't play

lang:en
bug:unconfirmed

#1

tl;dr: A certain project of mine won’t play no matter what I do. Only making a new file and pasting the notes there would work.

It’s been less than 3 weeks since I’ve downloaded SynthV demo on my new laptop, and a few days ago, I couldn’t play a particular project of mine. No matter how much I pressed the spacebar and the play button (and other ways to play a project), it wouldn’t play. I tried playing another project and it played. I duplicated the problematic file but it wouldn’t play, so I tried copying the notes on a new project. It played. The original still wouldn’t play until now, and it’s been a about a week since then.

On my older laptop, I haven’t experienced this type of problem (although I don’t know if that version of SynthV is the same as on my new one).

Although I have found a solution by making a new project and pasting the notes there (as mentioned above), I just want to know if anyone else experienced this kind of problem or if it’s just me and what could be causing it.

(Besides that, there are also times when I leave SynthV for a while, the current project I’m working won’t play. I am not usually bothered by it since it goes back to normal after restarting the app.)

Also, sorry for the oddly specific post. I’m kinda new to posting in this forum, so I want people to understand what this problem is.


#3

Check for this:
image


#4

Thank you! I didn’t notice that it was turned off so haha.