Synthesizer V Editor Update (Build 018)

lang:en
editor

#1

Build 018

As we shift our focus on to the next iteration product, works on the current version will mostly be bug fixes and maintenance updates. Most feature requests will be forwarded to the next generation.
In response to some quality degradation on breathy voice (often being described under the umbrella term “engine noise”), we have made substantial progress on the algorithm but the updates will not be released until the next generation due to compatibility requirements.

  • Bug fix: broken file binding (.s5p) on Windows.
  • Bug fix: high frequency chirp noises in voiced vocals.
  • Bug fix: glitches and waveform discontinuities in unvoiced vocals.
  • Other: link against the latest libcurl4 on Linux to fix dependency issues.

Go to the download page.

[Sept. 4, 2019] We found a mistake in the macOS package configuration that causes the editor unable to load Chinese voices. The repackaged macOS version has been uploaded. Please redownload.


#2

[已解决]
image image
启动不了 重启和重新安装也不行 Σ(っ °Д °;)っ 系统版本 Win10 1903(Build 18362.295)


#3

感谢及时反馈。编译设定问题,已经修复并重新上传。


#4

好的 这回可以了(๑•̀ㅂ•́)و✧


#5

Thank you sir.

Like everyone, I don’t like chirps and glitches so cool!
Can someone explain to me was a voiced vocal and a unvoiced vocal is?

TIA


#6

Voiced/unvoiced indicates whether the vocal folds are oscillating or not.


#7

Eww… Anatomy :grin:

Ok. Thanks.


#8

macOS 10.14.6


#9

Which database have you installed?


#10

The ones from Quadimension: Chiyu, Shian, Cangqiong


#11

Segmentation fault on linux when selecting audio device if set the gui scaling to a number less than 0.7.


#12

新问题:更新了 Build 018 Windows 版本后,S5P 的文件图标丢失
image


#13

Thank you soo much for fixing the Libcurl Package problem on Linux ^^


#14

(Note: I’m a beginner to Linux, so I don’t know if my problems are “user error” or an actual bug with the software…)
I still have trouble trying to run Synth V on Linux (Mint). It doesn’t recognize the file at all unless I open it using a weird workaround.
When the editor does eventually run, I have the same voice database error message as henrymelt, but with Eleanor, Genbu and Renri…


#15

@kitty


This is sort of a mega thread, I’m sure you can find a solution here, or try asking around and I’ll (or someone else) will try to help (because I’m running the newest synthV build on Linux mint)


#16

@Lifeline
I’m able to run Synth V using a launcher, but I still don’t know what to do about the database errors. I’ve even re-downloaded the voices in case it was corrupted, but no difference.


#17

huh, did uou locate them in the right area? What kind of an error are you getting?


#18

I put them in the database folder. Each voice gives me the same error.
dataintegrityerror


#19

Have you also copied the files under registration/?


#20

Ah, no I have not! My problem is solved, thank you!