ARA2 not playing multiple tracks back after Studio One 6.6

I usually don’t report bugs to the public, but this one has stopped me for over two months.

Starting with the release of Studio One 6.6, ARA2 1.11 .0 stopped playing back multiple tracks.

I have sent detailed reports to Dreamtonics Support and to Studio One Support.
Neither party has confirmed the issue.

Steps to confirm:

  1. create a few tracks of audio in S1 6.6
  2. assign ARA 1.11.0 to each track
  3. Extract notes from audio on track one and assign a voice (You can hear the voice)
  4. Extract notes from audio on track two and assign a voice (You can hear both voices)
  5. Save and close song.
  6. reopen the song and play back.

Results:
You will only hear the first voice, not the second or subsequent tracks.

This works fine in S1 6.5
S1 updated the VST3 SDK to VST v3.7.9 which might have something to do with it.
I only use Reaper for DAW test confirmations and the same steps crash Reaper 7.15, but I do not have any regression test with previous Reaper versions.
Faulting application name: reaper.exe, version: 7.1.5.0, time stamp: 0x661fdb4f
Faulting module name: synthv-studio-araplugin-x64.vst3, version: 1.11.0.0, time stamp: 0x660e48c2
Exception code: 0xc0000005
Fault offset: 0x00000000001334db
Faulting process id: 0x0x1E9C
Faulting application start time: 0x0x1DAA02918C4B361
Faulting application path: C:\Program Files\REAPER (x64)\reaper.exe
Faulting module path: C:\Program Files\Common Files\VST3\synthv-studio-araplugin-x64.vst3
Report Id: b379eea8-f08e-4d17-8172-6c4cb261bbf7
Faulting package full name:
Faulting package-relative application ID:

I am experiencing the same issue. Only the original first track is heard after reopening a project. S1 6.6, Synth V ARA2 1.11.0, macOS 14.4.1.

Thanks for publicly Confirming the Bug.

I’m concerned that after two months of trying to get Dreamtonics to confirm they have not replied.

It is a showstopper when trying to use Synth V ARA with multiple voice tracks (harmonies) in Studio One.