Installer won't let me install Eleanor Forte or Renri

bug:unconfirmed
lang:en

#1

Hi. For some reason, both the Eleanor Forte and Renri installers keep giving me an error that says “Please select folders to put files in” even though I have chosen the correct folder. How do I fix this? I’ve been trying to find a solution for hours now and nothing has worked! Eleanor-setuperror


#2

The version of the voicebanks you downloaded is for the first generation of “Synthesizer V Editor”, you can download the correct “Synthesizer V Editor” installation package:
image


——————————
Alternatively, download the second-generation “Synthesizer V Studio” version of the dedicated voicebanks here, but only Eleanor Forte lite version is currently available:
image
https://dreamtonics.com/synthv/download/
——————————
(Translate with translator)


Voicebank download error - Need help :(
Voice setup problem
Issue installing Eleanor Forte
Eleanor Forte Registration
#3

JSBach? I covered one of your songs with Renri!