After updating Synthesizer V Utau program will not render files

lang:en

#1

On Friday 9/4 I updated Synthesizer V and Vocaloid 5 only to encounter a problem with the program Utau.

This is my post from VocaVerse:

I started to get this error while working with utau today. I thought it was just that file so I used a new file with midi. Still got the same error. I tried rendering an older file that had moresampler set and cached files with no problem. I tried a new file with a few notes, default wavtool, default resampler, and Defoko and that gave me the same error too. I’ve been using Doppeltler and wavtool64 for about a week with this project I’m working on, so I thought maybe that corrupted something and I uninstalled and reinstalled utau to no avail.

Utau was working fine last night and the only thing different today was that I updated Synth V and Vocaloid5 before using utau. I don’t think that would change anything with utau, but I’m going to try uninstalling those incase something in one of those updates caused this error with utau. Edit: I also installed hte FormantShift VST that came with Gumi.

Does anyone have any advice or help? I know I rambled a bit here, but I’m just so frustrated right now. Sorry
Edit: Things will render with “use resampler.dll for rendering” checked in options. Also even though I cleaned out the VirtualStore file for utau and the program files folder, it still shows that I have a shareware key when I boot up utau.

I know this seems farfetched, but I’ve updated Vocaloid 5 once since it was uninstalled without any issues. SO I started thinking that the problem might lie in something with synth v’s update. Since I made this post on VocaVerse, I’ve uninstalled everything that was installed on that day, cleared the virtualstore and appdata folders for utau, and uninstalled and reinstalled utau several times to no avail. Feel free to move or remove this post, but this is literally the only thing I can think of at this point that could’ve caused a problem.

thanks