[BUG反馈]SynthV Studio打开S5P文件,标题栏不能显示工程名称

lang:zh
bug:unconfirmed

#1

SynthV Studio 1.0.8 打开 S5P 文件,标题栏依然显示为「untitled」,直接保存也不行,需要另存为 SVP 文件才能解决,希望修复。
image


#2

Do you have a space in the file name or path? I get this error when I try and open a file with a space in the name on a mac. Try removing the spaces (this includes in the folder name too). I did report this error but I’m not sure this forum is monitored.


#3

I tried what you said, but it didn’t work, whether it’s in the root of the D disk or a plain English path without spaces, there’s still the same problem, it should be the new BUG.:sweat:
And I also found that when the SynthV Studio opens the S5P file and can’t find the instrument file, it crashes and exits, HAHA, another new BUG.:sweat_smile: @khuasw
(Translate with translator)
image


#4

Try opening the file by using the SynthV Studio menu File->open… this works for me.


#5

It’s the same problem… It does not affect the use, but the title bar does not update the project information, I can only wait for this problem to be fixed.
(Translate with translator)