Can't register Yamine Renri

lang:en

#1

So I’m trying to use Yamine Renri on the old SynthV editor since she isn’t available for the current one as far as I’m aware, but my license for her has expired. When I try to get a new license I just get an error message. Is she losing support permanently? Is there still a way to renew my license for her?