Second track not playing properly

I loaded in a VSQX, and the first track plays normally, but the second track is super super quiet. I confirmed it wasn’t just the voicebank I was using either. I tried turning the volume up but it doesn’t work. Any ideas? (the first track uses Saki and the second uses Genbu)

Could it have something to do with the note pitches? Lite voicebanks sometimes get super soft when singing too low

1 Like

Yeah I had to increase the Loudness voice param on the latest thing I am working on.

Dropping down an octave, increasing loudness, decreasing tension, and increasing breathiness a bit has led to a nice effect though. I like it anyway.

Didn’t work, turning the loudness all the way up made it a tiny bit louder, but it sounded super distorted too. Tried bumping it up an octave, no change. Its weird the problem only happens for the first half of the VSQX, the rest works fine.

Well, I’m not sure this question has something to do with VSQX files, you can export it as MIDI files and try again.
Lyrics can be re-put into the imported MIDI note in a copy-and-paste manner.
(Translate with a translator)

Are the notes merged into a group by chance? I would try unmerging them, as groups usually have their own set parameters independent of the track itself. It could be a single weird parameter value throwing everything off. Other than that, I have no idea. I’ve found that VSQ importation across all voice synth programs has always been super janky.

Thanks that worked! Much appreciated!