Unable to Enter Notes

Double click does nothing. Click and drag nothing. My mouse works fine and all other functions I am able to click and use keyboard. It will not let me enter notes. Pro version 1.08 newest update. Windows 10. I tried stand alone and also in DAW. The mouse simply will not enter notes.

Oh and in the Cubase 10.5 the version still shows as 1.06. The stand alone shows 1.08.

This is probably a stupid thing to ask, but are you clicking in the piano roll area (there is a vertical piano keyboard on the left)? Perhaps you are trying to input notes in the arrangement window…

Piano roll area. Tried the multi (double click) and the pencil icon( click and drag)…nothing

Weird. There is something wrong with your installation… Have you tried the free version before installing pro? Did that worked for you perhaps?

I will try some things and update you if interested. Thanks.

To create a note in the piano roll, be sure to make sure you’re in note editing mode, refer to the following diagram:

(Translate with a translator)

1 Like

Sure! Let us know what you’ll find!