Voicebank "Drag and Drop" Not Working (Solved)

I just downloaded the SynthV Editor as well as the Eleanor Forte (Lite) .svpk file on my Mac. I’ve seen people saying that in order for a voicebank to show up in the voice database, you need to drag and drop it into the editor. I tried dragging and dropping the file multiple times, but it didn’t work. The file just kept moving back to its place in Finder as if it were being rejected by the program, and it doesn’t show up in the voice database. There’s no error message or anything––it just doesn’t work for some reason. Can someone please help me with this problem?

Edit: Nevermind! I got it to work. Turns out the voicebank file I was using wasn’t compatible with the version of SynthV that I downloaded. I was trying to import the file into Synthesizer V Editor, which is the 1st generation of SynthV, when the file only works with Synthesizer V Studio Basic (the 2nd and latest generation.) Here’s the link for SynthV Studio Basic in case anyone else had this problem: https://resource.dreamtonics.com/download/
Thanks to @LinR_PN for providing the link in a different post! Hope this works for whoever needs it :blush:

1 Like