Update 1.2.1 error, Failed to create the voice dictionary and Koharu Rikka error installation

So, I tried to install Koharu Rikka with AHS_Launcher. Everything works fine until it says

I did restart my computer and re-install the SynthV program itself and still not working. The worse is I can’t install any other voicebank too. I still was able to use saki and others before uninstalling.

After that, I checked ‘License and Updates’ window and it appears to be 1.2.1 version for update, so at that point I thought Rikka’s installation doesn’t work because of program version.
but apparently, I can’t install 1.2.1 update too.
this is what happened

“An error occurred while trying to create a file in the destination directory;
The system cannot find the file specified.”
those files are

-all files in \translation… [de-de.txt,ja-jp.txt,…etc]
-all files in \third-party…

(checked the folders, all files mentioned in error are there)

did you use download the lite or full version? I’ve been trying to download the lite version but I can’t even find a link to do so.

Lite probably isn’t out yet.

I’d try deleting the directory in question (not the voicebanks that are working though!). Maybe redownloading the installer.

Ah Soft tweeted that Rikka is officially on sale about an hour ago. No sign of lite as yet.

Regarding the installation error, you can check whether it has insufficient permissions or is blocked by security software.
(Translate with translator)

@bellerandre @SarielV

I couldn’t disable my security software for some reason. But for now I installed the voice files in other place and manually move them into database folders later.
thank you for your help, I will fix the security software later! :smiley:

1 Like