Odd AI voicebanks crash on Windows 10

Hello. I had this issue for a while now, but I’ve only considered seeking help just now. Please note that I’m using the Lite versions for all of the voicebanks I’m going to mention here. I hope I am able to explain what is happening clearly.

The only AI voicebank I had was Saki, which worked normally at the time. When Koharu Rikka released, I had to try her too. I got both her Standard and AI voicebanks, but the AI one didn’t work. Whenever I tried to load that voicebank, my cursor turned into ‘‘loading’’ until the editor crashed.
Tsurumaki Maki was announced, so I hoped the error would go away with a new update. I downloaded both the English and Japanese voicebanks for AI and Standard. The same thing was happening with her, Rikka also seems to still do that.
With the 1.3.0 update, I had hope once again. This time, I updated my copy of Saki AI along with it but now she is also doing the thing. Standard versions of every voicebank work. Here’s a list of things I’ve tried:

  • Using older versions of the editor (since this has been happening for a while, and I managed to find a 1.2.4 copy on the website);
  • Reinstalling the voicebanks and editor simultaneously and one at once;
  • Checking for Windows updates;
  • Running compatibility mode;
  • Closing the piano roll as soon as I load the voicebank (and closing the arranger as well. No success);
  • Using different download mirrors (on the AHS and Dreamtonics sites);
  • Loading a *.svp file saved with these voicebanks as the vocals (no success);
  • Turning my computer off and on again.

I am not sure if specs help, but here are they:

Processor: Pentium(R) Dual-Core CPU E5400 @ 2.70GHz 2.70 GHz
Installed RAM: 4.00 GB
OS: Windows 10, 64 bits
(Translated poorly, I hope it’s understandable)

A potentially useful note is that on later versions (after Maki) my editor seems to take a while to load any voicebank. For now, I need to have Saki AI uninstalled so I have access to my old projects using her without a crash.
EDIT: According to task manager, CPU peaks a lot during the loading until it crashes. It only takes around a second for all of that to happen, though.

Is there anything I can do about that? I’ve looked for people with a similar problem but no one so far.