High notes going into "falsetto" - can we disable this?

I’m using Saki AI. Some of her high notes go into a “falsetto”-like voice. Is there a way to disable this per-note?

Tension/Voicing/Tone don’t help enough, and there aren’t other options for Expression Group.

AI voices are informed by the data they are trained on - in the case of Saki AI, this means that the data her AI algorithm was created from included falsetto at the pitches you’re trying to create. Since the AI algorithm is trained to recreate the voice provider’s sound and style it also mimics the falsetto sound at those pitches.

Unfortunately this is one of the main limitations of AI; the sounds it generates are informed by the original training data and it doesn’t “know” how to do things differently.

Expression Groups are only available for standard voices because this is effectively picking which recorded sample the software should use. In the case of AI voices there are no samples being used directly since all the sounds are generated on the spot by the AI algorithm.

Ah dang. Well I guess that’s where the “feature request” tag comes in :sunglasses:

Can we get some way to control this?

I know some people switch to the standard voice for the higher sections since it tends to sound more powerful - but of course this only works for voices in which the AI and Standard tones are very similar.

There’s also the possibility of lowering the notes to the point where it does not make a falsetto sound, and then pitching up the result. Of course this introduces mixing challenges you wouldn’t otherwise face, but in some situations it might work.

Edit: To speculate a bit on what could be done to improve SynthV AI from a technical perspective, based on my understanding of the AI tech I think there would need to be another voice library for the same vocalist (ie “Saki AI” and “Saki AI Power”). It would certainly be a nice surprise if they came up with a way to do it all in one library though.

Yep those are my two workarounds for now! Mostly likely the standard bank workaround.

If you are using the Synthesizer V Studio Pro, try adjusting the Tone Shift parameter, this feature should work:

Tone shift and tension help a little, but not enough.