AI Voicebanks keep crashing SynthV Studio (Basic)

On my old laptop, I had both SynthV Gen 1 (free trial) and SynthV Studio Basic (before Maki and Rikka were out). However, my laptop stopped working a while ago. It was old, so it was no surprise, really.
The other day I downloaded SynthV Studio Basic on a new laptop, and it’s working mostly fine except the AI voicebanks… don’t load? The other ones work just fine, but the AI voicebanks make the program crash. This is quite frustrating, to be honest, because Tsurumaki Maki’s only available lite voicebanks are the AI ones.
This is not an issue I had on my previous laptop (though Saki AI lite was the only available AI voicebank at the time), so I find it a bit strange. The only differences is I’m now using a Windows laptop, while my old one ran MacOS. Could anyone give me ideas to try, possible reasons why they won’t load, etc.? I’d very much appreciate it, either to know how to fix the problem or to realize it’s a lost cause to even try. Thank you.

1 Like

My advice is to uninstall and reinstall Synthesizer V Studio, currently the latest version is Synthesizer V Studio 1.3.0.

Thank you for your advice. Unfortunately, it still did not work. Perhaps the computer I’m using isn’t powerful enough to run them? (After looking up the processor on it, I’ve realized that it’s pretty much garbage, actually.)

I’ve been getting more crashes, too. Something weird is going on.

I’m having the same issue. None of the AI voicebanks are working for me, but the Standards work fine. I’m using the Lite versions for everything.
I think that they are taking a little more time each update to crash, so I’m expecting the problem to solve itself eventually.
Also found out recently, while reading the readmes, that they don’t offer technical support for voicebanks. I just don’t know if this counts? Hopefully we all will find a solution soon.

Apparently, Vb 1.0.1 and AI crash the synthV, the same error is happening to me and the only vb Ai that works is the one from Saki AI ver.100, if you update it to ver.101 it doesn’t work.

im having the same issue, it didn’t do this before i updated synthv. i run the program on a linux virtual machine (i have windows 7 on host, can’t run it there), so maybe it’s the limited resources it has

It’s 2023 and it looks like this still hasn’t been resolved, I’ve got the same issue :frowning: I can’t even find Saki AI ver. 100 to see if it works at least. Anyone found a solution in the meantime?