*Some* projects are VERY slow

Some projects are just slow to live-render. VERY slow - changing ANYTHING leaves a 10+ second wait, while SynthV render entire phrases that I don’t need at the moment (as opposed to near-instant on my other projects)

Sorry I can’t give more useful information. It seems random - I’ve tried everything I can think of to isolate the problem. It’s not about number of tracks, voicebanks, program settings, parameters…none of it.

Attached is an svp that (on my computer) is very slow. Any other way I can help narrow it down? Adeste Fideles.zip (2.6 KB)

Interesting point about affected (slow) projects: Whenever I make a change to a parameter, the render progress of the ENTIRE track drops to 0%. On a “good” project, making a change in a track drops it only to 90%

On a “good” project, I still get good playback on the parts that have completed rendering. On a “bad” project, SynthV is working so hard, I can’t even get playback on completed parts.

If I have a lot of changes to make and I’m not tweaking the timbre, I’ll just change over to the Standard voice - it’s much faster.

I’m not sure there’s a good solution for this, because calculating an AI voice is understandably CPU intensive.

But it would be helpful if I could figure out the difference between when SynthV is busy, and when it’s locked up.

If you keep the render panel open, it’ll show you the progress of each track.

Good tip, Saki Std does load much faster.

New fact for the devs to narrow things down:

  • Switch from Saki AI to Std. Let it live render. Switching back to Saki AI, rendering is now MUCH faster, and I can playback while it renders. But make a parameter change, and it’s back to being a “Bad” project.

Hi! I’m ALSO having this same issue, did you happen to ever find a solution? I’m using Stardust on a project with originally two tracks (now three, just because I split some things) and while she’s typically fine on other projects, her vocals are taking a long period to render and will render the entire project if a small edit is made anywhere on that track. I eventually had to group everything so that I could individual sections without the entire project re-rendering.

It’s also worth noting that the “refreshing entire tracks” only seems to happen on projects that have been imported from USTs and doesn’t happen on projects created before about a week ago, but I haven’t tried making an original project file from scratch yet so maybe I’ll try that and post how it goes. It’s almost always super slow for me now though on all projects, old and new, Stardust and other VBs, and I can’t tell if it’s a SynthV issue or a laptop issue (as this doesn’t seem to happen on any other programs so far)

Try messing with Settings > Rendering > Background Threads / Playback buffer size

You would think setting them to max would = best performance. But on my decently high-end PC, I have them set both to 4, and it’s been working well.

2 Likes