Voicebank won't appear in the track

I’m using linux terminal to install synthv studio basic and Eleanor’s voicebank. But when i look into the “no default voice” Eleanor doesn’t show up. Am i doing something wrong?

[Edit: fixed up some things]

2 Likes

Screenshot 2022-01-02 2.00.40 PM

1 Like

What do you see in the “License and Updates” panel?

1 Like

This shows that you have no voice libraries installed. I’m not personally familiar with the linux installation process, however you should simply be able to drag and drop the voice installer (.svpk file) onto the editor window, at which point you will be presented with the EULA for the voice and be guided through installation.

I use a chromebook so i’m unable to do this without having the synthv window disappearing everytime. Is there a way i can do this without having the same mistake?

Just a guess, but have you tried launching SynthV from the command line and using the voicebank file as the first parameter?

Something like:

I did that but i’m still unsuccessful

this is what i originally to install synthv

1 Like

Update: I actually had to have the synth v window full screen and the file window at minimum my bad lol

unfortunatly its still not working

Alr I’m back and i wanted to say that i’m using a tutorial on how to install Synthv studio and it says to unzip the program. And That, I don’t know what the correct command for that is. Someone got anything?

Also sorry if i’m speaking too much… i’m a bit new to using something like this and the same problem has been happening for days and it sometimes frustrates me.

Here’s a tutorial for using unzip on Linux: https://linuxize.com/post/how-to-unzip-files-in-linux/

If you’re not that familiar with the Linux environment, I suspect you’ll find that using Linux on a Chromebook is going to be even more difficult.

You might consider installing a Linux desktop or Linux distro, so you can do things from the desktop UI rather than the command line.

Additionally, most Chromebooks are a underpowered for much other than web browsing, so be aware that once you get SynthV running, you might find is a bit sluggish.

1 Like

Thank you. so far when synthv was installed for me it actually went pretty smoothly, so far i’m trying to figure out what the right pattern to unzip the folder successfully. also, Where can i find Linux desktop or distro?

A common linux distribution is Ubuntu, so you might want to start there. It’s one of the more beginner-friendly ones. That said, it will still be a learning curve of its own, so you might run into other difficulties along the way.

I would recommend doing some research about installing linux on a chromebook before doing it yourself. I have never done this, but there are probably many YouTube videos about it.

2 Likes

I’m a Linux user as well. What I do is install the voice bank and drag it (the vb file) from my downloads and drop it into Synthesizer V. It should pop up in the license and updates when you finish installing it in there. If that doesn’t work you probably downloaded either/both file(s) incorrectly or the download got/program is corrupted somehow. So you should delete and redownload the files and try again. If not you might have a technical issue/bug and need to contact support.

True. This could’ve also been the problem. Something must’ve been incorrectly installed or got corrupted.

Alright so uh, I redownloaded the two voicebanks and tried again, Didn’t work this time + It showed up with a paperclip symbol as well, [btw it didn’t appear when i screenshotted this so my bad for that]

also yeah i’m tryna making her sing charlies inferno, I’ve been thinking about it for a while. Heres the song in case you want to hear

From what I know from my own experiences,run this command first:
chmod 755 maki-eng-lite-installer.svpk
or*
chmod 755 eleanor-lite-install.svpk
then run
/synthv-studio ./maki-eng-lite-installer.svpk
or
./synthv-studio ./eleanor-lite-install.svpk

change the commands if you need, for example, put the name of the folder in between
./ and synthv-studio
*Note that from my personal experiences you cannot use the ai voicebanks without the program crashing each time you try to use it

Here is what I used as reference: [Unable to install Voicebanks (On Linux)]

Hopes this helps!
-Harmony

2 Likes