Synthesizer V Basic 1.5.0 | Random loud glitch noise.

As the following threads have shown, the current Synthesizer V Studio update has a clear problem, and a big one. This bug makes a loud and sudden BEEP sound out of nowhere, causing me discomfort. My Mac doesn’t report anything out of the usual, so I don’t know what could cause it.

Program Version: Synthesizer V Basic 1.5.0
Libraries affected: Saki AI, Eleanor Forte AI (Unseen with Standard libraries).
Computer: MacBook Air (M1 8-core, 2020), 8GB RAM, 512GB storage.
OS Version: macOS 12.0.1


I have compiled screenshots, recordings, and exports of when the glitch happened in the following Twitter thread.


I do have similar problem. And problem I am getting is "sudden BEEP sound, sometime comes with vertical “shadow” between input data. And reboot iMac then goes back to Normal.

Dear Synthesizer V team - do you have any response to the problem described in this thread? I am really afraid for my ears using Synth V because the noise is so absurdly loud when it happens. Are you looking into this issue?



I don’t receive any response from them yet. I will bring this up to the Customer Service once again. ”Forced shut down " Mac solved the problems so far but it is not a solution at least to me.

The issue has been reported upwards and is awaiting confirmation and resolution.

1 Like

Thanks for letting me know of it.

I have the same problem. Random loud noise (like electrical discharge of shorted circuit) pops out and the resulting sound can’t be used for production at all. It needs urgent fixing.

I use Synthesizer V Studio Pro 1.5.0 (Mac) and Eleanor Forte AI, Saki AI, Genbu, Kevin AI.

Is there any news of the fix coming???

1 Like

Same problem on Windows 11
Syntheszier V studio pro, QingSu

1 Like

I’ve looked up some stuff and it seems that this problem also occured on Apple Music, when users used Lossless Playback and Sound Enhancer. Some people think that it was because of the change in audio quality that caused the issue. I’d like to assume that something similar is happening in SynthV, and only in live playback.

I had some beeping problems on one of my files where I used a lot of groups to repeat a chorus section for 4 singers. After I had removed some of the groups, the beeps stopped appearing in those places. So, at least in some cases, removing groups seems to help.

However, I have encountered the beeping issue on duets too after using a custom script to modify the pitch deviations. Not sure why it was happening.

Finally, a tip for analysing this issue without killing your speakers is to feed the audio output from SynthV to a virtual device, then feed it to another software for visualisation (I used OBS studio).

I am using SynthV 1.5.0 on Mac with Eleanor Forte AI, Koharu Rikka AI, Yamine Renri and various Lite voicebanks. The beep issue occured regardless of whether an AI or a full version voicebank was used.

Hi. I have solved my problem. In my case, it seems like the problem was caused by editing some lyrics. When lyrics to some notes are edited, Synthesizer V erases “singing” that had been already sythesized for those notes, and it re-synthesizes new one, and then tries to rejoin the new part and old parts. It seems that this creates a loud blip noise at the joint sometimes. This must be caused by some error in the algorithm. The solution was to erase some notes and recreated them (putting back lyrics, too). This forces Synthesizer V to re-synthesize and re-join. In the process, if it does the correct things this time, the blip noise does not appear this time. My problem was that once the blip was created, it persisted, so I couldn’t do anything about it. Until I accidentally deleted the corresponding notes there and saw Synthesizer V indicating that it was re-synthesizing singing there.

1 Like

Thanks Yoichi. I found some cases where the glitch is caused by editing, and could be removed by editing more, but I don’t think I can confirm that editing of the respective segment always will remove the glitch. Also, for me it does show up sometimes in the waveform display, but far from always.

Please update Synthesizer V Studio on macOS to version 1.5.2 and the problem should be solved.