VST in DAW issues when rendering files

I am using Reaper DAW and using the VST plugin, this is a weird bug. When I playback my song everything is fine, But when i render my song, SynthV playback starts at bar 1 of whichever selection you are rendering, even if you have synth V set to only start at bar 20 it will start at bar 1 after the render, therefore the vocal track does not match the song anymore after rendering. So what I am seeing is the Bug is that synthV vst plugin does not recognize empty bars before the voice starting, but only for rendering… it works fine for regular playback with my songs, This only happens after you render A file.
A very strange bug that i cannot just adjust or fix.

We need the VST track to match the DAW tracks during render. Someone at Dreamtonics needs to do some testing with rendering out songs in a DAW it does not work properly. So that leaves me going back outside the DAW and having to use the standalone, export all my tracks, set up a whole new section in my DAW for the tracks, I feel like this could easily be fixed, but I am not a programmer.

I tried a few different ways, if i render from the beginning 1st bar of the DAW project the vocals do not even render into the file… if i make a time selection of verse 1 and the chorus only and render out those parts, the vocals start early and do not match up like they do during playback.

This is very glitchy, We for sure need to be able to render files in DAW using VST. please fix this Dreamtonics and let us know when there is a new VST update that renders properly. Thanks

I can’t even render anything inside the daw, if I render the song, the vocal track is completely missing, I have to export the vocals from the vst to a wav and then import the wav file to daw and then I can export the song

edit. I tried again, and now it renders just fine, there’s something weird about it since my other project plays fine but the render is missing the vocals always unless I import a wav

Now it doesn’t render again, I get everything else from the daw but not the synth v vocal tracks unless I render and import as wav, there’s certainly something wrong

Did you ever get a fix?
Propellerhead (ReasonStudios) Reason just finally added support for VST-3 instruments. Same weird behavior… plays fine inside Reason, but for me, rendering skips some portion of the vocal and renders the rest…
Exporting from Reason, the results are synchronized, just missing some arbitrary section. Same issue if I “bounce in place”. If I bounce in realtime, I can capture the vocal, but that involves… real time every time you make a change, prior to rendering.

Frustrating as hell.

The best workaround would be to use the render option in SynthV Studio and then drag the wav file into your DAW. This will be faster than a real-time bounce, improve reliability, and also remove the CPU cost of running SynthV on top of everything else, meaning your final renders will be faster.

1 Like

@claire
thanks, yeah, that’s what I have been doing, but partially negates the advantage of having it as a VST

1 Like