please fix m1 mac bug!!!

Hi, I bought synthv pro a few months ago and used it recently, but I can’t enter text keys or shortcut keys with m1 native, so I use Rosetta 2. When I try to write letters or shortcut keys in synthv, Logic pro’s shortcut keys are executed . That was fixed in the previous update, but it was not fixed. It’s very uncomfortable.
Does anyone have the same problem as me?

I hope you can fix it soon. The version is 1.6.0. And please do a Korean patch on Mac.

I tested in Logic with 1.6.0, and it works like a charm. However, I am using M1 native, rather than Rosetta 2.

What exact shortcut keys are giving trouble? Text input worked fine for me. Would it be possible to record a video of it misbehaving, because I’m not getting the same behavior atm.

I was mistaken. If I run with m1 native, the window size run small. If I type the text, it’s type very well. However, when I changed the size of the window and entered the text, I couldn’t type it. Is there a setting method to fix the window size?

As far as I know, no, there isn’t…you just gotta resize every boot up iirc.

I think that this is a bug specific to the AU version of Synthesizer V Studio. I have encountered this issued with Logic Pro, and now I am seeing the same behavior on GarageBand. After resizing the plugin’s window, all keyboard input passes through straight to the DAW, preventing lyrics input and other commands on Synthesizer V.