Settings Not Saving

M1 Mac (Monterey 12.3.1) | 4K Display | SynthV Pro 1.6.1 (670.73) | Mode: Native or Rosetta

This version of Synth-V doesn’t seem to be remembering any settings changes. I am mapping keys and changing preferences in the Settings panel, but they do not persist and are therefore absent when I open a new Synthesizer V project.

A full reinstall of Synthesizer V.
As well as the main file, I removed caches and preference files (see screenshot below)

After reinstallation the problem still exists



This bug bothered me too.
The following link has the solution.

It is not that there is no save function, but it seems that it is not triggered by ⌘Q.
It is a very simple bug, but the bug has been left unresolved for almost a year.
I guess the developer does not see this forum.

Since I am Japanese, I also reported this bug to AHS (agency) but it was not addressed.

I am using a translation tool, so sorry if my English is not correct.


Thank you so much for trying to help. The translation tool did a great job :slight_smile:

When they say to ‘close’ Synthesizer V, do they mean to shut it down using the red button?
Screenshot 2022-05-06 at 09.40.11

If so, unfortunately this doesn’t work for me. It still does not remember anything.
Synthesizer V also now always opens in Full-screen and does not refresh my ‘recently opened’ items.

I guess the developer does not see this forum.
Yes it is a bit worrying. This is meant to be the official forum and the only way to get help. If Synthesizer V stopped working all together, I wonder if there would be any way to get help

1 Like

The translation tool did a great job :slight_smile:


When they say to ‘close’ Synthesizer V, do they mean to shut it down using the red button?

That’s right.
I just checked and the shortcut and language settings have been saved.
My machine has an Intel processor, so it may be an M1 specific issue.
Maybe Rosetta will change the behavior.

I am in the process of switching to M1, so I will try it when I have the right environment.


Your post was extremely helpful!

I discovered that I couldn’t change the settings xml file. Then I saw that Synthesizer V wasn’t writing to it either.

At first I tried giving Synthesizer V full disk access. I also tried Rosetta vs M1, but neither change fix it. So this time I uninstalled and checked Library → Application Support and noticed that the uninstall was not removing that folder, so I removed it myself and reinstalled. So far everything seems to be working.

I will edit my bug reports to make notes for others, but thank you so much!



Here is all the information I discovered, so that it may help someone else. I strongly suggest you read through it all first, before following the steps (and back up your machine to be on the safe side).

XML Settings File Had Stopped Updating

Reinstallation of Synthesizer V and the explicit removal of the Application Support folder (see below)

I cannot guarantee this is your issue, or that this solution will work for you. To check that you are experiencing the same issue, go to [Your HD] → Library → Application Support → Dreamtonics → Synthesizer V Studio → settings and try to open and edit the file with TextEdit (i.e. a native Mac application). In my case I got the following error:


  1. Uninstall Synthesizer V - remember to deactivate it and all your voices first! I uninstalled all the voices (check you have all the necessary files & licences needed to reinstall everything)

    NOTE: I used a free program called AppCleaner, which finds associated files when you uninstall Mac apps. You will need to install this before deleting the Dreamtonics app if you want to do this same. It found all of the following (I removed them all):

  2. Manually remove the Dreamtonics folder in Application Support (if it doesn’t automatically get removed):

  3. Reboot your machine

  4. Reinstall Sythnesizer V and all your voices (and dictionaries and scripts if you have them)

  5. Rejoice!


  1. Granting Full Disk Permission (didn’t work)
  2. Running in both Rosetta and M1 mode (didn’t work)

Thanks for the great job!
I have never seen this procedure before and it will help Mac users who use M1.

However, I would like to see the bug fixed as it is the best way to fix it.
I will try to contact the developer again through means other than the forum.

This was very helpful as I need to be able to use Synthesizer V with M1.