Unique Problem With Ubuntu: How to Import Voicebanks Between Versions?

I am running Synthv studio basic on Ubtuntu-mate and apparently my initial install of studio basic was ran through wine and as such I cannot update from 1.4.1 to 1.6.1 because I do not have WDFLDR.SYS because it is a windows kernel file which wine does not do. My solution was to download a new version of the engine, but I would like to import my version of Saki standard which I no longer have the .svpk for. I still have the serial code, however. Any advice on how to move her over?

You can retrieve the Saki installation package from here:
https://auth.dreamtonics.com/store/download

1 Like

Thank you so much!

1 Like