Saki AI re-install & active failure!

I bought SynthV + Saki AI from AniCute last year,
and Animate send me Saki , and need to install Saki first ,
then download the Saki AI installer , it upgraded to Saki AI for free during that period.

Last month, I buy a new computer hardware, so I de-active all products include SynthV PRO & all Vocoloids.
After I re-install all of them, and to active them again,
But, it’s a tragedy!The Saki AI could not be actived anymore!

Anyone encountered the same problem ?How to solve this problem ?

I ran into a situation a while ago where I wasn’t able to reactivate Saki AI, since I got Saki AI through that promotional thing where anyone could get Saki AI if they already had the full version of Saki, and I didn’t have a proper code. I sent an email to AniCute customer support, asking for help, and they gave me a new Saki AI code that worked perfectly.

So, if you email AniCute support, explain your situation and what you need, and tell them your order number, they should be able to help. (Their support email address is [email protected] )

2 Likes

Thanks

I also already send a email to support,
maybe weekend days ,I not get reply yet.

1 Like

Since last Sunday , I still not got any response from AniCute after 3 days.
So sad !

That’s weird. when I contacted them for my problems, they responded relatively quickly. Maybe try emailing them again, and see if that helps?

Also, just out of curiosity, what language did you use for your email? I really don’t mean to be rude here, but your English seems a bit rough. So, if you want to send an email to them in English (the language I used when contacting them), I’d be happy to help you out with making sure it’s clear, and tells them what you want it to. Just send me a message by clicking on my profile picture, and then clicking the big green “message” button if you want that. If you don’t though, you don’t have to, no pressure. :slightly_smiling_face:

1 Like

I just got my Saki-Ai and code tonight,because Anicute double check with Dreamtonics about my order.

It’s version 110 and I could not update to version 119 because the Editor version 1.5.2 not lastest version.

And I could not found the Saki-AI’s Chinese sound library.
Is version 110 does not support multi-language yet ?