Is Aiko cross-lingual?

I wanna buy Aiko off Anicute. But I’m not sure if cross-lingual works or not with her.

No, only AI voices support cross-lingual synthesis.

2 Likes

Okay, thank you :slight_smile: always doing research before buying :slight_smile:

Which version of Saki-AI do support cross-lingual ?
I got Saki-AI version 110 , but only support Japanese. I don’t know why?

You need to update the voice via the “License and Updates” panel on the right side.

I could not update to version 119 (because Editor version is only 1.5.2).

I still use Editor version 1.5.2 , because 1.6.1 always flash and quit.

Cross-lingual synthesis for Saki AI requires version 118 or higher.

Unfortunately, even though Saki AI 118 is compatible with SynthV Studio 1.5.0, the editor currently does not support updating to an intermediate version.

1 Like

Today,I deactivate all products and delete all files.
Reinstall all instead of via update.

Thanks god, it work.