Disable Instant Mode By Default

When launching SynthV, the instant mode is on by default. Even if I turn it off, when I import MIDI file and choose to reopen as a new project, Instant Mode is turned on again. I hope SynthV can provide an option to disable instant mode when launching SynthV or importing MIDI.

There is already an option in the Settings panel to disable instant mode by default. Sorry I didn’t see this

Please update the Synthesizer V Studio version, the latest version 1.6.1 has solved this problem.

1 Like