Note Selection Issue

So, recently I got this bug where after deselecting all notes, I can’t select a singular note anymore. Whenever I try to select the singular note, it selects all of the notes in the track. I’m not sure if this is just me but I’ve been getting this frequently.

Editor Ver: Synthesizer V Studio Basic 1.7.0

If anymore information is needed, please let me know.

Just checking, are the notes in a group?

No, I don’t use groups as I find it easier without.

Alright that’s a weird glitch. Heads up, I’m not sure I can help much with this one, but I’m gonna try anyway.

Let’s do a few more questions, if that’s okay. This way even if I can’t help with the issue, there’ll be a bit more information about it available for anyone who might be able to.
And, of course, this probably goes without saying but you can absolutely choose not to answer any and/or all questions if you so choose.

First a really basic one (I’m sorry, I just want to get all my bases covered here, and I can’t know if I don’t ask)

  • Have you tried turning it off and back on again? If so, in what ways? (Closing the program and opening it back up, restarting your computer, all that)

Then we can get to…

  • How are you deselecting the notes? And how did you have the notes selected before?
    (Like, did you do a select all then click somewhere else on the piano roll to deselect them? Or something else?)

Also

  • What operating system does your computer use? (Mac OS, Windows, Linux)
  • What version of that operating system are you running?

The above methods of attempting to fix it are what I have tried.
The way I deselect the notes is by clicking somewhere else in the piano roll.

System Info:

Windows 11 Pro (OS Build 22000.434)

1 Like