Vibrato Controls Don't seem to Be Working with Kevin

Making adjustments to an of the parameters doesn’t seem to do change anything. If I switch to Eleanor Forte I am able to adjust vibrato, but when I switch back to Kevin they no longer work.

I also noticed that when I switch to Eleanor I have what appears to be a blue pitch line going though the notes and this disappears when I switch to Kevin.

Am I missing something?

As a side note is there a manual somewhere that I am missing? I have only been able to find the video tuts, which aren’t super in depth.

Is there any sound output at all with Kevin selected? Usually if the blue line is not visible it is because the software is failing to generate the audio entirely, not just the vibrato or pitch deviation. In the past I’ve only had this issue when I had two notes overlapping by accident, but that’s clearly not the case for you since it works with Eleanor, which is odd.

Sadly no, the manual has not been updated since the original release of Synthesizer V (before “SynthV Studio” was even a thing). While some of the basic information is still accurate, there is also a lot of information that is only applicable to the old product and doesn’t make sense when applied to the current-generation software: Synthesizer V User Manual

The closest thing we have now is this tutorial series by Dreamtonics, but that only shows the UI in Japanese and only covers basic functions: https://www.youtube.com/playlist?list=PLmYtpIFKN5iKaUlB6mRGzFJ0SGRJgRIPz

Is there any sound output at all with Kevin selected?<

Yes, everything else seems to function as it should. At first I thought this was an issue with SynthV Studio Pro. Until I thought to check with the light libraries I had. That’s when I noticed the blue line was not present and that it was working with the other libraries.

Additionally, any scripts I’ve tried that do anything to vibrato don’t seem to work either.

Quick question, are you using Eleanor Forte AI (either full or lite) or Eleanor Forte lite? Because if it’s her standard lite bank that’s not AI, an extra blue pitch line on top of the normal white one would make sense.
There’s a line related to the “jitter” voice parameter that’s at the bottom of the note vibrato menu, and as far as I know it’s specific to standard banks. That would be why it would disappear when you switch to Kevin (an AI bank)

I only have eleanor forte lite. But I will say that I am able to adjust the vibrato with her voicebank.

It would be good to try another AI voice so we can identify if the issue is with AI voices or Kevin specifically.

Eleanor Forte AI lite: Eleanor Forte AI (Lite) - Google ドライブ

Ok so, I opened up the standalone to test out the AI voice that you sent me, and low and behold, Kevin’s voice vibrato is working in standalone. Now I’m going to open up Cubase and test out the VST version which is what I’ve been using all along. I’ll report back after I test that.

So something happened yesterday when going from standalone to the VST version where it wouldn’t play sound. and under rendering type it said N/A, and it wasn’t showing the wave form blobs under the words. I figured I needed to restart the rendering engine. Any time I try to do so results in Cubase completely freezing and locking up to the point that I have to shut it down via task manager. So not sure what to do at this point as SynthV is no longer working in my DAW.

Ok So I’ve uploaded 2 images one of Eleanor AI and one of Kevin. Both have the same settings and both I cannot reduce the vibrato at all. And as you can see Kevin’s is significant.


First turn off Instant Mode. It’s running auto-pitch tuning on the notes.

Then check the pitch deviation parameter window below the piano roll. You’ll likely see nodes that were inserted by Instant Mode which you can delete to flatten the pitch to follow the note exactly.

Keep in mind pitch deviation nodes added by Instant Mode do not appear in the pitch deviation panel unless you disable Instant Mode (this is to prevent Instant Mode from overwriting your manual pitch bends).

image

1 Like

Thank you very much. I had no idea that instant mode was doing all of that as it was on by default.

Quick question: Is there a way to easily dial back the curve that is created in pitch deviation parameter or doing I have to slowly go through that curve and edit it little by little?
I do like a lot of what it’s doing, it’s just that there is way to much vibrato.