No sound in the VSTi plugin of SynthV Pro 1.7.1.

To start off, I use FL Studio as my DAW. So I’m likely positive that it’s an audio issue rather then the DAW itself.
The last version had the same problem, but I messed around with the configs and I somehow fixed it. Now it seems the bug has reemerged.

I’m hoping to find a solution to this.

UPDATE: The beta version works somehow with the same settings I had. I’m gonna stick with beta for now until a fix is set.

UPDATE 2: So it was an audio issue. Pretty strange. I’ll take a screenshot of my settings just in case this happens again.

1 Like

Any idea of how you solved it? I am having the exact same problem with 1.8.1 on Cubase Pro 12 and Windows 10

Sorry for the late reply. I don’t use Cubase sadly as I’m an FL Studio user, so I’m not sure if I can help with that. Plus I have no idea how I did it. But all I have is this screenshot.

1 Like

Looks like this issue was the same as the one described in this other thread, since in both cases SynthV Studio isn’t producing output and is completely missing the waveforms below the notes even though the display toggles are enabled (indicating that the software is not rendering the live output for some reason).

1 Like

I am sorry, I feel bad now for not writing back. (I thought I had done so.) I solved my problem in Cubase long ago. I uninstalled SynthV and reinstalled it, and all was well. Thanks for the replies anyway!

1 Like

Hi Pumafred, before I jump into uninstall/reinstall can I ask if you had to remove the voice databases first and then reinstall them or did you just uninstall the SV app then reinstall and it just picks up the databases?

1 Like

Let me make clear that I do not have a “certified” solution! Being comfortable with Windows after so many years, I simply decided to apply brute force to see if I could solve my problem. Especially since I saw there were Cubase users without problems.
Having said this, in my brutal procedure I uninstalled SynthV completely, as if it had never been on my computer. (I always use a well-known and free uninstaller for this: Revo Uninstaller.)
I believe that, for no reason whatsoever, I then even reinstalled Cubase on top of itself, which left everything unchanged, but could potentially have added any file that might have disappeared…
And then I reinstalled SynthV, and its databases.
I had little hope any of this would make a difference, but it did!

Ah, yes, what I also did, JUST IN CASE, was “unregister” my copy of SynthV before uninstalling it, to avoid the risk that the reinstallation would count as a second user.

Good luck with your attempt. I hope you do what I didn’t, and tell us here how it all went.

1 Like

brute force works for me :wink:
I’ll give it a shot and see how I get on (IT tech support for a number of years so not too worried about breaking windows any more).
Good call about the potential license foobar.

1 Like

Hi Pumafred & Claire
Great news… after un-registering the voices then uninstalling and reinstalling everything I now have a fully functional VST plug in :clap: :clap: :clap:

I can control SV from within the DAW and I now see full waveforms.
Each audio output also assigns to a separate track so I have the control I expected.

The only extra thing I did this time was install as Admin (not sure if the documentation asks for that but I did it this time).

Again - Thanks a million for your help and guidance.


That’s great news, thanks for sharing the outcome!

1 Like