Why does vibrato show 0, but have too much vibrato?

I am using Mai with latest beta. If I import fresh midi, I start off with too much vibrato for my taste, but according to note settings it is at 0 depth.

Vibrato, pitch deviation parameters, and Instant Mode all apply to the notes separately (additively). This means that while Instant Mode is enabled, it is adding pitch deviations (including vibrato) to the notes in an “invisible” manner.

Disabling Instant Mode will move these “invisible” pitch deviations to the parameters panel, where they can be adjusted or deleted by the user.

(keep in mind that Instant Mode also sets the vibrato depth to 0 for all notes so that the two kinds of vibrato don’t conflict with one another)

I saw “Instant Mode” in a change log, but don’t see it in any options, and also don’t really understand what it is. Can you point me towards it and give me a quick overview?

Sure. In this first screenshot Instant Mode is enabled, with expressiveness set to default. You can see some pitch deviations have been applied to the notes, but there is nothing in the parameters panel to indicate this (this keeps the automatic pitch deviations separate from your manual ones).

Upon changing the expressiveness the automatic pitch deviations are less intense, and by adding a manual pitch deviation this is added to the automatic one to produce a different curve in that area.

Disabling Instant Mode takes all the “invisible” automatic pitch deviations and adds them to the parameters panel. Notice that the actual pitch curves are the same, and my manual changes are still present, they’ve just been combined with what Instant Mode was previously doing in the background.

You can then adjust or delete any unwanted pitch deviations.

2 Likes

Thanks, this was helpful.