Voice Bank Installer Hangs/GUI Unresponsive

Maybe this needs to go straight to support but I’m hoping someone else has already seen and solved this. I recently bought Synthesizer V Pro and Kevin from DLSite and both installed fine. Then I added Solaria from the Dreamtonic store but the installer hangs when prompting to accept the license agreement. Nearly the whole GUI of Pro is also unresponsive so something must be broken with the stand-alone app (there’s also an RGB red box around the app)

. The VST plug-works great but I need the stand-alone app to install Solaria.

I’ve tried everything from re-downloading/re-installing the apps and voice bank to re-starting the computer and deleting cache and preference files. Going back to an earlier version didn’t work because the app immediately checks for updates.

I’m on Mac OS 10.14.6 Mojave. Thanks for any suggestions!

1 Like

The app doesn’t automatically apply the updates, so this should work for troubleshooting/testing.
Have you tried the free Basic-version as well?

1 Like

Thanks for your reply. I reverted back to earlier versions of Basic and Pro which worked fine but to install the latest version(s) of Solaria (106/108) I’m being prompted for the latest version of Pro. So I’m back to where I started. Is there an earlier version of Pro (incl. download link please) which I can use to install Solaria?

1 Like

Basic and Pro will share voice database installations, so if you install Solaria 106 on Basic 1.7.1 she will also show up in Pro 1.8.0. You can then update the voice database to 108 from within the application.

That said, you should probably contact Dreamtonics about the issue anyway, they may be able to help you not need a workaround in the future. ([email protected])

1 Like

Thanks a lot —the 106/1.7.1 combination worked perfectly. I can at least now work with a reasonably recent version of Solaria.

I will write a message to support as 1.8.0 doesn’t work on my OS so I can’t update to Solaria 108. The 1.8.0 VST works fine but the stand-alone doesn’t and this is apparently needed to install/update voice banks.

For anyone else with a similar problem: one of my mistakes was that I tried to install older versions over newer ones. You have to delete the newer app first, then install the older one.

1 Like

Ok after discussing the issue with support I managed to finally install Solaria 108. Turned out the position of my mouse cursor wasn’t hitting where it should in Synthesizer V Pro 1.8.0 so with a bit of trial and error I got it to work “from a distance” (about 500px). Earlier versions of Pro worked perfectly so who knows what happened? Thanks to everyone contributing on this thread!


Oh that actually makes sense because they changed how dialog boxes work in 1.8.0, there must still be some bugs that weren’t caught in the beta release.

Thanks for sharing the solution!