Note vibrato settings are wrong

Software automatically assigns vibrato according to the notes and phrasing. This is good. However, it is confusing to adjust this vibrato.

For example, when there is automatically generated vibrato on a note and if you go to the note settings, it shows there is zero vibrato on this note. Thus I cannot decrease the vibrato. If I add vibrato from the note settings, it is added over the vibrato that was generated automatically.

Is this a bug?

I am working on MacOS, using v1.8.0 with Kevin v107.

Thanks.

I also noticed default vibrato depth settings under the voice panel don’t do anything.

In addition, jitter doesn’t do anything.

This is not a bug. The AI-generated vibrato is separate from the vibrato sliders as they are two different methods for creating the effect. (and in many cases the sliders would not be able to create the exact vibrato patterns generated by the AI)

Similarly, if you draw vibrato manually in the parameter panel, that would also be separate from the vibrato sliders.

Enabling Instant Mode will set the vibrato depth slider to zero so they do not overlap and cause odd results. This is intentional.

As far as I know Jitter only has a noticeable effect on non-AI voices.

If you want to decrease the vibrato on a note with AI-generated pitch deviations, either reduce the expressiveness via AI retakes or draw over it with the pencil tool.

Further reading:

2 Likes

Thanks Claire. Great information.