Is there any instruction on using the Logic Pro AU plugin???

Using the plugin, I cannot input notes unto the synthesizer V plugin. I get a piano sound from Logic, but the Synth V window shows nothing. I try using the logic transport controls, the Synth V transport controls… nothing. The User Manual is worthless since it dicusses ONLY Reaper connection. The Au does load, but there is nothing in sight relating to connecting to host or port number,etc. Also, none of the icons in the GUI have help modes, where when you hover over an icon, it tells you what it is. I’m pretty Mac music savvy, but this investment has been frustrating. Please help.

The user manual you’re looking at is not for SynthV Studio, it’s for the legacy version of Synthesizer V.

SynthV Studio does not use host/port for DAW connection.

To use SynthV Studio in your DAW, add it as an instrument and add notes via the SynthV Studio GUI.

Your descriptions are a bit vague so I had to guess a bit about what exactly is going wrong for you. If you can share screenshots in the future that would help with getting appropriate advice.

Sorry about the vague post. I have the AU loaded onto an inst track and have the gui open. When I play notes on my midi keyboed, I get a generic piano sound and nothing visual is reflected in the SynthV gui. I could not find the metronome but I di click on the 3 little horizontal lines just above the track in the gui and got the transport controls I click on the round record button and play a part in, still only hearing that generic piano. The notes do go into the gui and when I click space bar to stop and play back, the vocalist then is heard. I also see transport controls at the top of the piano roll. Are thos simply duplicates of the “Arrangement” transport controls? This is all simply the start of my issues. Is there not any user manual for this updated version? I sort of blither through items on the left, settings is at the bottom and I don;t really know much about many of the settings choices. A user manual that is accurate would be great. Also, I do appreciate you responding to my post as quickly as you did. The app is quite amazing, but too many ??? throughout getting it to work. Example is if I click on the wrong little icon in the gui, when I press “play” it only jumps about 1 beat but nothing else happens. That’s what we need the manual for.

This is normal. The MIDI input will not produce live vocal sounds, they need to exist on the piano roll to be rendered by the AI engine, since the final result is context-dependent.

Yes, the transport control will display on either the Arrangement panel or the Piano Roll depending on which panel has focus (ie the panel you last interacted with). You can click anywhere in the piano roll or arrangement panel and the transport controls will show up.

No web manual, just video tutorials:

And here’s a quick diagram of the piano roll controls (which I just threw together in Paint, so it’s a bit messy):

1 Like

Clair… I really apperciate your help with this. Thanks so much.

Crazy thing happened. I have a track that starts at bar 0. There are some string pickups within Bar 0 and orchestra begins at bar 1. The vocal comes in at bar 10. All is fine until I do an offline bounce and the vocal is a couple beats out of sync. Playback is fine… only while bouncing does this happen. I tried moving every track 1 bar later and still no good. Also when the bounce is finished in Logic, the Synth V continues playing and stopping it is almost impossible. I use the Logic stop command, the Synth V space bar… still continues by itself. This only happens to Snth V… Logic stops at the end of the bounce location, as it should, Any ideas??? Thx