Help with excessive vibrato on vocals

I have been working with the program for a few hours now and overall I am impressed.
However, when I enter notes and words and play it back the vocals (Natalie) have very strong and wide vibrato. I never entered any vibrato quantities and I can’t seem to remove them either. At this point she sounds like a singing goat. I am using the synthesiser as a plugin in Logic Pro.
Anyone have any ideas how to get rid of this vibrato?
Alan.

With Instant Mode enabled, AI-generated pitch deviations are being applied to the notes as you work. You can adjust the expressiveness of Instant Mode via the AI Retakes panel.

More info here (with screenshots):

1 Like

Thank you very much Claire, I will give that a try.
Alan.

Sometimes I would like SOLARIA to sing the notes as written, with the specified pitch transitions and vibrato. It seems almost impossible to get there by editing once the AI has kicked in. The workaround is to leave instant mode when a new project is created and stay away from it. Once you press ‘instant’ the note parameters get ignored and there is no way back. Does anyone else have this issue ?

Iain West

The point of instant mode is to apply AI-generated pitch deviations to the notes. If you don’t want that, there’s no reason to enable it.

As for the existing parameters, they are not ignored when Instant Mode is enabled. Pitch deviations in the parameters panel will apply additively with the Instant Mode pitch curves, and other parameters will function as normal.

2 Likes

SOLARIA sounds great, whether she sings the AI pitch or the default. I am greatly impressed - but - I wonder if the developers realize that the AI pitch, even with expression at the minimum settings, is too much in some situations. For example if you set up multiple tracks for a lead vocal and a couple of backing singers, you surely don’t want them all singing AI pitch. They would clash. The backing must sing the notes as written. So I would put INSTANT mode at the track level not the project level.

If you only want AI-generated pitch deviations on some tracks for phrases, you can use the “Auto Pitch Tuning” option under the Auto-Process menu at the top of the application.

This offers more customized control over the process than Instant Mode, but must be executed manually and does not support AI Retakes (though you can generate new takes with the “Rerun with New Random Seed” option, you just can’t keep more than one variation to decide later which you like best).

image

Alternatively, once your lead track no longer needs adjustments you can disable Instant Mode and the pitch deviations will be made “permanent” (ie they will be moved to the Parameters panel and no longer change as you work).

Then you can remove the curves you don’t want from your backing tracks (Ctrl+A → Reset Pitch in the piano roll or Ctrl+A → Delete in the Parameters panel).

image

3 Likes