Playback in VST does not match rendered output in Bitwig DAW


I’m using Bitwig as a host, and I have Synthesizer V working as expected during playback when it’s in the project as a VST. When I close the interface, playback stops - the plugin seems to go to sleep.

So I tried rendering instead. The rendered output appears to be a different tempo for some reason. It is fine during playback via the VST, but it’s out of time when rendered.

Has anybody else experienced this?

Ideally, I’d like both issues to be resolved - the plugin going to sleep, and the tempo mismatch on render.

1 Like

The first issue is a feature of Bitwig which puts plugins to sleep when they’re inactive. Set the plugin to never be suspended.

For the second issue, are you rendering your DAW project and the SynthV tracks end up out of sync, or are you rendering from within SynthV and the resulting wav file is different from expected?

Make sure your tempo markers in SynthV Studio match the DAW project.

1 Like

Thanks very much Claire. I didn’t know where to find that in Bitwig! :smiley:

The tempo is set to 120 in Bitwig, and I’ve ensured the tempo is synced within SynthV. I’m rendering from within SynthV’s VST version. The output file is out of sync.

I’ve also tried the standalone version, and rendering form that results in the same issue.

1 Like

A few tips :slight_smile:

Always remember, Don’t start your compositions at bar 1, do like me and start at bar 2 or 3 or 4 :slight_smile:

Be careful, this happens to me often but when I want to move the transport bar I double-click and I insert a tempo change. You may have inserted a tempo change, remember to check :slight_smile:

1 Like