UPDATE: I fixed this bug by re-selecting the backing instrumental track. It seems to have become corrupted somehow, but when I re-selected the same file as replacement, it got rid of the screeching in the program! Weird bug, but now i’ve got it fixed up. You can ignore the rest of the post but I’ll leave it up for science in case this helps somebody.

SO when I was adjusting the phonemes on the notes “that I’d”, my playback cursor was directly ontop of the |92 mark. pressing play made an UNGODLY SCREECH at the beginning of the note “always (ao)”. I jumped out of my skin, and lowered the volume on my headphones to check if it was just a one time thing, but it was still screeching right there. However if I start the playback from early, it doesn’t screech! Also, the change to the way it’s rendering is not visually present in the waveform underneath the notes at ALL. Also the screech comes BACK if I start the playback from a point closer to the |92 mark! It seems like if I have the playback cursor anywhere within the phoneme ‘z’ or ‘ao’ underneath “always”, the artifacting resurfaces. Also the whole time I’ve been editing the svp, I’ve had lots of crashes which is unusual. It might be relevant that I started by importing a vsqx.

UPDATE: I tried restarting the engine in the options: did not work. I also tried closing out of the program and re opening the project, and that MADE IT WORSE!
Now when I start the playback to close to the |92 mark, the program just closes! So I tried deleting the notes over that area next time I opened it and:

STILL, there is a screeching / scraping audio artifact playing at that very same moment. Even without the notes there. It’s like, corrupted or something.
:cold_sweat:any ideas on how to fix my svp file? I already tried selecting those notes and choosing (recompute pitch for selected notes). That usually works, but not in this case. Although it would recompute the pitch repeatedly, it would not stop the artifacting.