Timing error (incorrect VSTi playhead position with Cakewalk)

I have noticed an issue with the timing ( I use Cakewalk DAW)

When I stop Cakwalk at a time I notice that the synth V ( used as a plug in ) stops its time marker a few snaps away. I like to use the time marker on my DAW to align a new synth v vocal to my original vocal to get the timing precise. I found that by stopping my DAW time at the real VOICE wav does not align. So I end up using the DAW timing clock readout.

Does anyone else have this issue or a way around fixing it?

See the attached jpg and you can see the difference in timing

Does the audio desync during playback or only when you press stop?

I’m assuming you have the same bpm set in both the DAW and SynthV Studio.

As for a workaround, is there a reason you don’t drag the original voice file into SynthV Studio?

If I set the DAW timing back by one bar then the synth V plays back in perfect timing.

I thought when I did my last track that there was no issue with this. but maybe I missed it, as I was just excited to try it out… Yes I tried setting the timing to DAW and to setting it manually, I did get a weird result with manual when I loaded the midi file in, Synth V seemed to put the timing ( in this case 133 ) in several places along the bars, even though the timing was the same all the way through and the Bars were all 4/4. just thought it was odd that it did this.

DOOOOH!! not sure why I didn’t think to drag the original voice in… thanks… I’m not usually stupid :slight_smile:

That will be a much better work around. I think!! Anyways I will try that… see how it works.

I just tried to drop the original wav file in and also to import it into Synth V. but it states that MP3 and .wav are not supported… do you know what file type i need to import, and why would it not support MP3?

mp3 is a compressed lossy file format which can result in desynchronized playback, because the way mp3 files are encoded does not contain any timestamps. They work fine for saving file space (at the cost of audio quality) and playing back a single track on its own, but accurately navigating to a specific timestamp is not what the format was made for.

The popup does not say that wav is unsupported, it is asking you to convert the file to wav. Click “yes” and save the converted wav file.


I selected IMPORT under the file tab and it does come up and say WAV not supported.
I also tried IMPORT as a new track with the same result.
After your reply I just tried create new instrumental track and now it DOES come up with a window to allow me to select a WAV file.


I know its unofficial and you have plenty to do but maybe you want to add to your Manual.

Does your system IMPORT audio as you described, mine does not… I can take a screen shot if you like

The import function is for loading MIDI files and project files from other DAWs.

When adding audio files like instrumentals, you just drag and drop them into the software or create a new instrumental track.

As for the manual, if you search “import” the top results will explain this.

The “Managing Tracks” page already includes instructions for using wav files in the software, as well as a warning about using mp3 files.

Well you are correct that drag and drop works when Synth V is in standalone .

But within Cakewalk as a plugin it does not allow you to drag and drop a *.wav file into synth V. maybe other DAW is does, i do not know… drag and drop was one of the first things I tried before i posted the original question for help. Unfortunately; previously I did not try in Stand alone mode…

The reason I was trying to import was because your screen shot showed the words “IMPORT AUDIO” so I assumed you were selecting import from the file menu.