Help with Eleanor Forte AI ver. 109

I haven’t touched SynthV in a few months, and I’m totally lost and confused.

I updated everything, and I’ve updated to Eleanor to ver. 109. I decided I was gonna rework one of my older covers, so I used a file that utilized ver. 105, at some point swapped to ver. 108, and just now swapped to 109.

And when I swap to ver. 109, for some reason it does this-
h e l p

It seems like it removed any previous input I had with it on the voice properties (vibrato, pitch transitions, etc.) the only pitches that remained were ones I inputted via parameters.

EDIT: Also! How do I turn this accursed Auto-per-note off?

Looks like it reset the positions of the sliders in the Note Properties panel, it’s almost definitely a bug.

Trying to think of ways to bypass it, but unfortunately I wasn’t able to reproduce the issue. I was able to change a track from Eleanor 108 to 109 without any strange behaviors.

Maybe try opening the project, changing the vocalist to a completely different voice database, then switch back to Eleanor?

It already is disabled. The small triangle in the upper-right of the notes indicates that they are in Manual Mode (effectively what “Instant Mode Disabled” used to be).

You can change the default pitch mode in the Settings panel (ie Sing/Rap/Manual).

Just tried to do the switching to a different vocalist and the problem remained the same. :'Dc
Kevin 109 also ignored any changes I had done with Note Properties.

Okay, I had a second idea: try changing your settings to match this screenshot and then do it again.

The main situation where those sliders get reset is when switching from Manual to Sing mode (even though that’s not really what’s happening here) so changing the behavior to not do that might get around the bug.


I have bypassed the bug’arino with a different method! \o/

I just exported the notes as a .midi and then imported it as a separate track
copied that track and pasted it into the old track.

It’s super round abouty but otherwise it’s fixed!

1 Like

Ah, good to hear!