WASD not working (Solved)

lang:en

#1

As the title says, I can’t use wasd to navigate, and there’s no keybind for it. I had to reset the pc and I reinstalled synthv and now it doesn’t work, and this is pissing me off because I have a project that I want to finish and this makes it so much harder to do stuff. Do you know a way to fix it?


#2

I’m sorry but I don’t think I’m really understanding the situation for this?

Do you mean as in you wish there was simply a use of the keys WASD in the program or were there already a use for them but suddenly you’re unable to use the keybinding?


#3

Yeah you can use WASD to navigate. Which is pretty helpful but now for some reason it doesnt work anymore


#4

Are you using a game keyboard? Is it possible that you have set the macros for your fps games? :thinking:


#5

I mean it doesn’t matter what kind of keyboard I have. It’s doing the same thing (Btw the wasd is working fine on my laptop).


#6

Is it not set in for some reason in ur keybind settings, or are the keybinds set, but simply not working?


#7

I don’t even find it in the keybinds settings.


#8

It should be under view, as pictured:


If it’s 100% not there, this is a problem to take up with someone smarter than me o3o


#9

Nani. It’s not there. Hmmmm. Well I will try to reinstall the program and see if its gonna work. Thanks for the help.


#10

Oh I know what happened. I used the link from the anicute email and that installed the 013 version not the newest one (which is 015). So I downloaded the trial version and activated it with the code. It should be updated in my opinion. I bought it last week and the 015 version is out for a while.