Build 017 Fails to start on Manjaro Linux

lang:en
bug:unconfirmed

#1

Hi there, I’d like to report that Build 017 fails to start on fully up to date Manjaro Linux.
Launching from terminal shows ./synthesizer-v-editor: /usr/lib/libcurl.so.4: version `CURL_OPENSSL_3' not found (required by ./synthesizer-v-editor)


#2

Apparently grabbing libcurl-compat and LD_PRELOADING /usr/lib/libcurl.so.3 allows SynthV to run