Install Beta version

Hello
I’d like to try out the new features, particularly audio to midi, but I don’t want to disrupt the operation of the stable version. Are there any special precautions to take when installing?
Thank you

As long as you have the installer for 1.10.1 you can easily downgrade. It would be a good idea to copy any SVP files before opening them in the new version as well.

Voice database versions don’t overwrite past ones when they’re installed, so there’s no issue there (though holding onto old installers isn’t a bad idea).

2 Likes

Merci
no way of installing the 2 versions in parallel, Beta and stable?

I wouldn’t worry about stability. I have had zero issues with the Beta.

1 Like

Ok
thanks for your answer, I will give it a try I use Reaper

Good question, I’d like to do this. In fact, there’s no way I’m going anywhere near the beta unless I can do this … to much scope for things to go wrong!

As far as I can see, that doesn’t apply to the macOS version.

In the Voice panel, you should be able to pick any past version of a voice database you’ve installed:

1 Like