strange behavior moving from older version to up to date version

this must have been reported elsewhere, pls see attached video link - does anybody know a simple correction to this ‘crazy’ behavior - thanks

The notes are in Sing mode, which is the successor feature to Instant Mode. It’s basically the same thing as Instant Mode used to be, but with much more control, and you enable it for each note rather than for the entire project.

Having Sing mode enabled means that pitch deviations will be generated each time you make changes in order to produce a more natural, less “auto-tuned” sound.


If you don’t want this to happen, select all the notes and enable Manual Pitch Mode from the Note Properties panel.

If you want notes to start in Manual mode when you create them, change the default in the Settings panel.


More here about Sing mode and Manual mode:

2 Likes

thank you so much, Claire :slightly_smiling_face: - was driving me nuts