Synth V disables loop in cubase

Does anyone know how to stop synth v from disabling loop in cubase when new range selection is made?

Hi @synthvuser
Would you please describe the problem in more detail, preferably with a screenshot or video.
Which Cubase version do you have? Which computer platform? Which Synth-V version?

For me (Cubase 13 pro, Windows 10), Synth V pro (V 1.11.0b2) doesn’t change anything about the loop and doesn’t turn it on or off.

Does this site allow video upload?

I’ll try this with a GIF file:
SynthV_Video

I included in the video how the feature supposed to work with and without other extensions and how it works with synth V . Once you add synth v as an extension and save the project the behavior does not go back to normal. The purple means the loop is active and white means it’s not. it shouldn’t change unless it’s manually turned off.

cubase 13 pro
issue
version is 13.0.20
OS is the most current Mac OS running on Macbook Pro M2

1 Like

The video has a very low resolution, so I had to watch it several times.
But now I understand what it’s about.
And yes, I can confirm the behavior, the loop is also switched off for me when I change the range.
The problem can probably only be solved with Dreamtonics, there are no settings for it, neither in Cubase nor in Synth V.