Play head stuck :'(

I would really appreciate any support on this, as I have tried everything that I possibly know how (complete program uninstall, reinstalling different updates, fiddling with a billion little settings, new project files, so many google searches) it doesn’t seem to have any rhyme or reason and I’ve been using synthv studio basic for at least half a year now with no issue. The program opens, and I can usually play my track for about 30s, then, the play head gets stuck. I press play and the play icon says that it isn’t paused (screenshot attached) but the play head is stuck no matter where I drag it to in the song. I have to quit the program and reopen it to get another 30s of use, which is completely unworkable and it’s breaking my little heart. Any suggestions would mean the world to me!

1 Like

Oof, you’re definitely not alone on this one. I remember having this exact issue years ago when I was using Eleanor Forte Lite, just went back to the old file that was doing it again to mess around and see if I could fix it and the only thing that I could do to make it work was just changing the vocalist.

Seems to work with a different vocalist, have you tried using somebody other than Eleanor?

oh, shoot. i adore eleanor forte and i’m like 80% through finishing this song, ahhh :cry: i tried reinstalling her voice library a couple times and it didn’t help (but maybe i can try to find different editions or updates of the voice bank?) i tried a few other voices and it seemed to be working!! it’s reassuring to know you’ve dealt with the same issue!! did she eventually started working again for you? or did you have to move on?

also, thanks for the reply! i appreciate u!!

1 Like

Thank you! It is really weird, I did eventually just move on since at the time she was the only English voice with a lite version so I hadn’t tried swapping the vocalist.

If it helps to know I use Pro now and it’s having the same issue there it’s not just with Basic.

I’ll come back if I ever find any sort of solution!

Ohhhh, yeah I was curious if the pro edition would change anything, thanks for letting me know!

Make sure u have all latest updates including the EF library. Updated drivers? What driver access mode and what are you using for sound device? Other super random ideas… have u looked at permissions for settings.xml (Documents\Dreamtonics\Synthesizer V Studio\settings on PC) and maybe tried deleting/relaunching? Try increasing buffer size? Is it possible u simply have two overlapping notes? good luck!

1 Like

Eleanor Forte lite has some outright broken phoneme combinations that cause the rendering engine to lock up. This is a known issue, but it’s very unlikely to be fixed because she’s not a paid product and they’ve already “replaced” her by releasing the AI counterpart (even if they don’t sound the same).

Changing the lyrics or using any other voice database should solve the problem.

2 Likes