2 question: manual mode and letter that does not ring

Good morning
I work in manual mode but as soon as I add a note it puts me back in automatic mode. Is there a way to keep it in manual mode?

I have another problem with a letter “s” which cannot be heard, the only solution I found is to reduce the note before the “s” although it is less pretty.
I also tried to insert a “cl” rest between the 2 notes but it doesn’t work.
Is there a solution to obtain the desired note length with the letter “S” which does not disappear?

Thanks for your help

Have you selected this setting?


Switch to “Manual”
image

Which voice do you use? What language?

Thank you for the mode manual no I was bleeding in settings thank you :slight_smile:

For the “s” yes I tried all that but nothing works…

1 Like

If you want better control over a trailing “s” sound, split the note and move the “s” phoneme to the final note, then adjust the tail as needed.

Also keep in mind “cl” is not a rest, it is a glottal stop.

it’s the “s” at the beginning that disappears, by shortening the previous note it works but it’s melodically less pretty.
another solution that might work is to shift the timing and reset it in the DAW with melodyne for example.

I misunderstood, but the same advice still applies. Split the note and move the “s” to its own note. Make sure the “s” still occurs before the beat, or it will sound off.