Keyboard shortcuts don't work in Studio One 5.1.1 (VST3 on Mac)

Keyboard shortcut input to Synthesizer V (VST3) is actually entered in the Studo One window.
Therefore, Synthesizer V keyboard shortcuts do not work.


me too sometime on windows with studio one.

Bump on this, kinda. I can confirm that the shortcuts do work with Bitwig, but even if the shortcut works, it’s passed through to Bitwig, so I get stuff like 2 open “Open…” dialogs (one from Bitwig, the other from SynthV) or starting a new project in both SynthV and my DAW at the same time.

ADDENEDUM: Tried this on Studio One and can confirm that shortcuts are captured by Studio One, so it mostly likely is something on Presonus’s end. Bitwig, however, is a different beast, and while it does pass in keyboard shortcuts, it should not receive them unless it is to act on them, which I think could be solved on Dreamtonic’s end. If this doesn’t work out, I’ll just go back to not using the VST, but that workflow seems like a pain tbh.