Synth V Studio Basic stuck/crashes upon setting Destination Folder for Render

image image

Hello again! So I was just getting around to rendering a project I was working on, when this bug(?) showed up. Whenever I would click on “Destination Folder”, then validate my folder choice, the program would get stuck, being unresponsive for an undeterminable amount of time until I force close it. This happens regardless of whether I pick a folder in my C:\ or D:\ drive.

I’m on version Synthesizer V Studio Basic 1.2.4, with Synthesizer V Engine 2.2.3 if that helps, on Windows 10. Also with Eleanor Forte Lite. Thank you in advance!

UPDATE: Okay, so I tried to circumvent this issue by directly copy+pasting the destination folder’s path to the typing field, and then clicked “Bounce to Files”, it seemed to work. Will try with the actual project.
UPDATE 2: It worked! Although I’m still curious as to this issue could be fixed, so the folder location feature could be used properly.

In version 1.2.6 this issue is fixed, you can find the update panel, click on Check for updates and update SynthV Studio to the latest version.
(Translate with translator)

1 Like

Oh thank you! Man, I feel silly now, I only downloaded Synth V Studio a few days ago, so I’d assumed it was already at the latest version haha. Hopefully that will fix my issue.

1 Like