[SOLVED] Track muffled when imported into other project(?)

Hello! I’m new to this software, so idk how to describe it, but when I import this UST into my project, it sounds muffled no matter how I tuned/regardless of which singer is used even though when I imported the file itself on its own, it worked fine. This happens whenever I import any VSQ too.

If that sounds unclear, maybe this video can explain?

If anyone knows how to fix this, I’ll be more than grateful enough! Thank you!

1 Like

That’s not muffled, it’s the default sine wave that plays when a voice isn’t selected. Change the track to a different voice and then reselect Saki to reset it.

1 Like

the video seems not change voice ,i recommend use the microphone icon on the right to change vioce instead change default voice

1 Like

Hello, I’ve changed the voice as I show here but it seems like it went back to the default one? Which I’m not sure how ;;


(Apologies for the lack of thumbnail, the video is taking too long processing on YT)

EDIT: I think I figured it out, it’s likely because I reached the “no more than 3 tracks” limit as a Basic user.

I didn’t know this and just assumed they would disable the remaining tracks haha since no one told about reverting to the default “voice”.

Apologies for the trouble/dumb question! m(_ _)m

2 Likes