1.7.0 Problems

Even with Instant Mode turned off, the full effects of HDVM doesn’t go away, the dynamics still change spontaneously, even though turning off Instant Mode should indicate that I want to tune manually. For version 1.7.1, I would suggest adding the option to turn off the random dynamics too, not just the AI tuning.
Likewise, many people including myself are having issues with decreased pronunciation quality that sounds unnatural and unprofessional.
Example (I’m aware of the typo, it’s supposed to say “Instant Mode”):
Voicebank comparison: Kevin v100 vs. Kevin v106
Song: Another Believer (svp by me)

5 Likes

It seems the latest update has had wildly varying effects depending on the voice being used. Hopefully Dreamtonics is able to address the problem quickly.

Unfortunately the people whose work has been compromised by these unanticipated issues can’t simply revert to the previous version either. As impressive as the new tech is when it works, I can’t help but feel nervous every time they release an update because there’s no telling whether the voices I like to use will be irreversibly changed in an unexpected way.

4 Likes

Have you tried turning the “expression” slider all the way down in the timbre section of the “takes” menu? (I think that’s what it’s labeled, I’m away from my computer rn, so I can’t check. Either way it’s the section that isn’t pitch)
I’ve heard some people say that helps, and I’m curious to know a) if you’ve tried it already and b) if it helps for you in particular.

me too.
i uselly use Kavin Voice. after upgrade it change voice.
so i wanna down-grade Kavin 1.02(?) or 1.04(?)
if you have that version. please link to me. Anybody Ok~ Help me please

You’re in luck, ( @lindaxiong ) Dreamtonics just posted this on twitter

2 Likes

Thank you~ Thank you~ Thank you~ friend~^^

1 Like

I didn’t because the Takes menu only works with Instant Mode turned on

Either way, I rolled back to previous versions because those work better with the way I do things, but thanks anyway!

1 Like

I’m glad you found a solution that works for you.

Just to clarify though (just in case anyone might find this info helpful), it’s only the pitch tab of the Takes menu that you need instant mode on to use. There’s another tab called “timbre,” which (I’m pretty sure) is the part of HDVM that affects things like volume dynamics. You do not need instant mode on to mess with and make new timbre takes, unlike pitch. That’s the main reason why just turning off instant mode (which is basically just automatic auto-pitch tuning) doesn’t fully disable all HDVM features.
(I feel like I should also note that I use only the Pro version of Synth V Studio, so I have no idea if anything here is applicable to the basic version)

2 Likes

I was unaware of that aspect, thanks!

1 Like

Windows are no longer resizable on Mac…they used to be also they no longer transfer across multiple screens???

Must be a couple of coding lines that got overlooked!! Please fix…impossible to use easily otherwise…thanks

1 Like

I use it as a plugin in Logic and I can confirm your observation. Latest Monterey and Logic.

Yeah I am using BigSur and latest Logic…hoping they fix this as the software was working well - I was so bummed out I tried to desinstall and re-install by clearing out all the files - but sadly no go!!So that means they really need to fix some of the coding - i do appreciate them trying to improve the product though…