How do I decrease the depth of AI pitch bends?

Using Saki AI, if that matters. I tried to use the takes feature, but it doesn’t seem to affect depth.

You can try adjusting the auto-pitch tuning parameters. Reducing expressiveness and overshoot might help it not deviate from the exact pitch line as much.
image

These options are not available if you’re using Instant Mode. You will have to disable instant mode and re-run auto-pitch tuning for the selected notes. Keep in mind that if you re-enable Instant Mode after this you might overwrite your changes.

You can also try adding manual pitch bends to adjust the ones created by Instant Mode, however this will be very tedious.

2 Likes

Works. Thank you.