1.8.0 Bug - MIDI input sound is sent to all output channels [potentially fixed in 1.9.0b1]

Synth record level in DAW is way too loud … IF …

If multiple outputs are created in the DAW for SynthV VST3
The synth sound for recording becomes way too loud

if all 16 outputs are enabled
Then the synth sound output level becomes — 1 x 16
Each individual output accumulates to the overall synth level output
Even if the MASTER GAIN of the synth is set at -12dB, It is still way too loud to record

Cubase 11 Pro - Windows 10

1.8.0 seems a super update btw - :kissing:

1 Like

I’m not certain that I understand the problem. Is this not the expected result? If you send the same source to multiple tracks naturally they would be added together, otherwise why duplicate the output?

1 Like

Hello claire,

It’s not a duplicate output, each SynthV track can have it’s own DAW output

When you enable record only one output should play the synth sound
At the moment all outputs output a synth sound
So, if 16 outputs are created, you get 16 synths playing at the same time
That is a lot of sound …
You want multiple outputs, but only 1 synth sound playing
Then the MASTER GAIN does what is should, control the level of the internal synth

The synth in SynthV is a single internal source as a reference only for recording
It only needs to output once, not on each created output, there is no need for that

Hope this explains it a bit better ?


Ahh I think I understand now.

I’ve tried the same in FL Studio and it seems to work without any strange volume problems, so this is probably a Cubase-specific issue. Hopefully this helps narrow it down for Dreamtonics to fix.

1 Like

Uuhhmm, I think we’re still not on the same page
The problem is Midi input and the synth sound that plays


So, here the Midi synth outputs to all outputs, it doesn’t need to, it only needs one output
The Vocal synth must/can output over each output, that’s what your video displays
But the Midi synth should not play over all outputs, - OR you need a MASTER GAIN for each output
Cause the sound becomes very very loud

1 Like

I see, so the bug is that the preview sound that plays when using a MIDI controller is sent to all output channels.


Yup, that’s the word - preview sound, if I would have used that word it would probably have been simpler
Ah well, but yes that’s the bug
Mind that in that video the MASTER GAIN is -12dB, complete pushed left and still the sound is loud
Anyway, glad you asked, now it’s hopefully also clear to the people in the clouds, Dreamtonics, if they read this :sunglasses:



1.8.1b - Still the same problem, Midi tone plays thru all channels

1 Like

There is mention of this issue being fixed in the 1.9.0b1 update notes, but I have not been able to confirm yet.

Plugin: the piano roll keyboard now only plays tones on the channel corresponding to the current track.


Aargh, Nope, not solved, still the same problem ? (Cubase12/Win10)
They indeed note it as - Behavior Changes: the piano roll … - but no change here
Unless I’m missing a new setting that need to be set

I wish they simply would have added a separate Volume slider for the internal Synth
And make it Volume down infinite - (-30dB at least)
Thus controlling the volume of the synth regardless the vocal engine volume
I will try to send a bug report to Dreamtonics as you state reminder in another thread
Maybe that will clarify and solve ? - (maybe it’s Cubase specific)

Thanks for pointing it out!